Start a new topic
Solved

Queue error "Collection was modified; enumeration operation may not execute."

The following error occurs in the SERVER LOG when a document is placed in a QUEUE:


[SYSREQ_A]   09/01/26 08:17:16 : ! ERR/LOST_DB_CONNECTION -- Collection was modified; enumeration operation may not execute. Stack==>    at System.ThrowHelper.ThrowInvalidOperationException(ExceptionResource resource)


The error results in the document not being placed in the QUEUE.


This issue is under investigation.



IBE-6414

1 Comment

Issue resolved in InfoBurst 2026.3 and later.


https://help.infosol.com/support/discussions/forums/19000186807

Login or Signup to post a comment